SolinSystem | 솔인시스템 - resin

서비스  |  기술지원 게시판 글보기



[답변]regin 3.x 버전과 자바 버전
관리자 / / 2013-10-08 17:29



Content 


안녕하세요. 기술지원팀입니다.

 

Java 버전이 변경될 경우 각 버전에서 제공하는 Java API 스펙이 변경됩니다.

 

개발 환경에 따라서 변경된 API 사용 유무에 따라 Application 단의 소스 수정이

 

발생할 수 있으며, Resin 버전에 따라서 제공되는 Java 버전도 확인하셔야 합니다.

 

Resin 3.1 버전의 경우 JDK 1.5 이상 버전을 지원하며,

 

Resin 4.0 버전의 경우 JDK 1.6 이상 버전을 지원 합니다.

 

그외 별도의 호환성의 문제는 없습니다.

 

참고 하시기 바랍니다.

 

감사합니다.